Sign in to follow this  
Followers 0
fozzybear711

Is this a bug with SMP ?

2 posts in this topic

Why does my FPS do this ? It can be fine at times, but then my FPS will lock sometimes, But when I look at other things in my cockpit, For example, when this problem occurs, I look outside i get no more than 19fps, But look at my overhead, its perfectly, I go in the smp settings and change the cloud area and it works but only for a few minutes or so, I also disable smp and I don't get the issue ? SOmetime clouds just randomly generates and freezes my pc 

I7 6700K @ 4.6GHZ, GTX 1070, 16GB RAM @ 3000MHZ     

video-1500321313.mp4

Log.txt

Edited by fozzybear711
0

Share this post


Link to post
Share on other sites

Your log is inconclusive; it looks like you are loading lots of new scenery at the same time that SMP is loading up new weather conditions for some reason. So I'm not sure if the short freeze is due to scenery loading or SMP rebuilding its clouds in response to new weather data.

To minimize the hit from SMP, you can do the following:

- Make sure "never change visible weather" is selected in the RWC settings

- If you have RWC set to "always", try "automatic" instead - this lets X-Plane manage when new weather is downloaded

- Make sure SMP's cloud draw area setting isn't set higher than you need.

- If you're not running SMP 4.5, every update has included performance improvements, so you would benefit by getting the latest version.

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.