Sign in to follow this  
Followers 0
brian4xp

Skymax 4.5 issues

7 posts in this topic

Rolling above a Thunderstorm last night the clouds turned into big white blocks.  If I moved the external camera angle they would come and go.  Wasn't very pretty.  I have the newest NVIDIA drivers running a GTX 1060M.  Any ideas?  I'm using the Real weather connector as well.  

0

Share this post


Link to post
Share on other sites

Just confirming this. Did not happen to me until I updated to the latest nvidia drivers (v384.94)

Large patches just show as white blocks. Only seems to happen while in external view.

0

Share this post


Link to post
Share on other sites

I have never seen this before. On my way from MMUN to KORD.  Will the fix take care of this as well?

 

Screen Shot 2017-08-01 at 4.55.09 PM.png

Log.txt

0

Share this post


Link to post
Share on other sites
1 hour ago, JohnMAXX said:

That looks like a missing scenery tile to me......

1 hour ago, 777-300 said:

I have never seen this before. On my way from MMUN to KORD.  Will the fix take care of this as well?

Log.txt

 

Several actually...

 

0:25:31.508 I/DSF: Warning for missing scenery file: +23-089
0:25:31.548 I/DSF: Warning for missing scenery file: +23-086
0:25:31.548 I/DSF: Warning for missing scenery file: +23-088
0:25:31.582 I/DSF: Warning for missing scenery file: +23-087

0:33:42.894 I/DSF: Warning for missing scenery file: +24-089
0:33:42.964 I/DSF: Warning for missing scenery file: +24-088
0:33:42.964 I/DSF: Warning for missing scenery file: +24-086
0:33:42.989 I/DSF: Warning for missing scenery file: +24-087

 

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.