Jump to content
Cameron

Take Command! Saab 340A v1.4.1 Update Released!

Recommended Posts

Will we be seeing a 340A update for XP10 any time soon that fixes the bugs introduced in v1.4.1? In particular, the broken pilot's side altimeter in the passenger variant is problematic. I'd be happy with a downloadable patch, if an official update is not on the horizon. Thanks.

While I'm at it, I wanted to ask if anyone knows why my 340A cruises in a conspicuously nose-up attitude (looks to me to be about 5-8 degrees). I've tried shifting the center of gravity forward, yet which doesn't seem to help much. For the same reason, this plane can be difficult to land without scraping the tail cone on the pavement (i.e., it always appears to be tail heavy). Maybe this is just the way the plane was designed to fly. But if someone could confirm I would be much obliged.

Edited by kentwerickson

Share this post


Link to post
Share on other sites

I'll have to take a look.  If it isn't working correctly now, (which it should, but I WILL check), it will in the next update.  And there'll be news about that very soon.

Share this post


Link to post
Share on other sites
35 minutes ago, Goran_M said:

I'll have to take a look.  If it isn't working correctly now, (which it should, but I WILL check), it will in the next update.  And there'll be news about that very soon.

Thanks for the update Goran. So far as I know, the altimeter issue was reported some time ago, and slated to be fixed in the next update. Also, as I recall, there is a problem with the NAV 2 bearing selector (among perhaps other reported bugs in this and other threads).

Oh, and wait: I meant to say above that the altimeter issue (for me) occurs with the cargo variant, not the passenger variant.

Edited by kentwerickson

Share this post


Link to post
Share on other sites

Hi there!

Can anybody give me a hint how to assign the frontwheel steering engage pushdown thing to a button or key?
I can only engage it with the mouse, which is suboptimal right after touchdown :-)

Bassy regards
Benjamin

Share this post


Link to post
Share on other sites
1 hour ago, bigbasspic said:

Hi there!

Can anybody give me a hint how to assign the frontwheel steering engage pushdown thing to a button or key?
I can only engage it with the mouse, which is suboptimal right after touchdown :-)

Bassy regards
Benjamin

There is no option for this in 1.4.1.  I had coded a command, which will be in the next update.

  • Upvote 1

Share this post


Link to post
Share on other sites
48 minutes ago, JGregory said:

There is no option for this in 1.4.1.  I had coded a command, which will be in the next update.

Ah, thats good news! Thank you very much :-)

Bassy regards
Benjamin

Share this post


Link to post
Share on other sites
On 11/10/2017 at 6:18 AM, bigbasspic said:

Can anybody give me a hint how to assign the frontwheel steering engage pushdown thing to a button or key?
I can only engage it with the mouse, which is suboptimal right after touchdown :-)

Also something I requested a while back, for the same reason, and looking forward to having it!

One more thing, while I'm at it. I notice that the GNS 530 "power on" button occasionally makes a "click" sound (which I like because of the audible feedback), but more often than not it makes no sound. Could you please look into this as well? Thanks.

XP 10.51, Windows 10

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×