Ben Russell

Gizmo64 v17.06.04.1958

17 posts in this topic

Gizmo64 v17.06.04.1958 is now available.

Fixes:
- FPS Micro stutters.
- General performace increases.

Install:
1. Download Gizmo64.plugin-17.06.04.1958.zip
2. Create folder XP/Resources/plugins/disabled/
3. Move old XP/Resources/plugins/Gizmo64.plugin into disabled folder we created at step 2.
4. Unzip Gizmo64.plugin-17.06.04.1958.zip
5. Move new Gizmo64.plugin item into XP/Resources/plugins/ folder.

If you have any troubles with this new plugin you can:
- Restore from backup we made above in disabled folder.
- Re-run X-Aviation installer.

Download link:
https://dl.dropboxusercontent.com/u/948813/Gizmo/binaries/Gizmo64.plugin-17.06.04.1958.zip

4

Share this post


Link to post
Share on other sites

Thank you Ben for the update. I don't know if it's related to this but in my case it does not fix the IXEG B733 "heartbeat" stutter (about every 1 sec).

To solve the issue I have to set vsync to adaptive half refresh (30 fps locked), but in this way I lose much of the mouse sensitiveness and of the sim in general.

Edited by crisk73
0

Share this post


Link to post
Share on other sites

Dear Ben.
I have isntalled the new IXEG B733 v1,2 and unfortunatelly i have very big amount of micro stutters. If i put back again, this Gizmo version from here, everithing is back to normal... i don't know why this happens, But i thought maybe is interesting for you to know. Perhaps this version of Gizmo is the same with the new B733 from IXEG, But to me the situation is as describe.

Edited by VasilisMaximos
0

Share this post


Link to post
Share on other sites
Dear Ben.

I have isntalled the new IXEG B733 v1,2 and unfortunatelly i have very big amount of micro stutters. If i put back again, this Gizmo version from here, everithing is back to normal... i don't know why this happens, But i thought maybe is interesting for you to know. Perhaps this version of Gizmo is the same with the new B733 from IXEG, But to me the situation is as describe.

They are the same. Ben's zip is the same we ship.

1

Share this post


Link to post
Share on other sites
On 4.06.2017 at 8:46 PM, crisk73 said:

Thank you Ben for the update. I don't know if it's related to this but in my case it does not fix the IXEG B733 "heartbeat" stutter (about every 1 sec).

To solve the issue I have to set vsync to adaptive half refresh (30 fps locked), but in this way I lose much of the mouse sensitiveness and of the sim in general.

I have the same problem. Please help.

0

Share this post


Link to post
Share on other sites
On 7/15/2017 at 0:34 AM, VasilisMaximos said:

Dear Ben.
I have isntalled the new IXEG B733 v1,2 and unfortunatelly i have very big amount of micro stutters. If i put back again, this Gizmo version from here, everithing is back to normal... i don't know why this happens, But i thought maybe is interesting for you to know. Perhaps this version of Gizmo is the same with the new B733 from IXEG, But to me the situation is as describe.

I have also had MACRO stutters came with IXEG 733 v1.2 and Gizmo plugin. Help please...

0

Share this post


Link to post
Share on other sites

I've updated to windows fall update I get an error message saying NO ACF LOADER "Please reinstall gizmo". The problem is the above dropbox link doesn't work anymore. I reinstalled the 733 thinking it will fix the problem, but the message remains and I am unable to log in. Can I please get a working download link for the gizmo? 

0

Share this post


Link to post
Share on other sites
I've updated to windows fall update I get an error message saying NO ACF LOADER "Please reinstall gizmo". The problem is the above dropbox link doesn't work anymore. I reinstalled the 733 thinking it will fix the problem, but the message remains and I am unable to log in. Can I please get a working download link for the gizmo? 

Or you could do a search through the forums for an answer to the issue you have that has been posted MANY times.

1

Share this post


Link to post
Share on other sites
30 minutes ago, Cameron said:

Or you could do a search through the forums for an answer to the issue you have that has been posted MANY times.

And so I did :)

 

Cheers

0

Share this post


Link to post
Share on other sites
3 hours ago, pilotincmd said:

I TRIED TO DOWNLOAD LINK TO GIZMO64 BUT I GET A MESSAGE  FILE NOT FOUNDGIZMO.png

You should do a search for the error you are receiving instead and learn how to fix it. The answer is all over these forums.

1

Share this post


Link to post
Share on other sites

Same happened to me!

message:

No ACF Loader

Please re-install Gizmo!

How to re-install Gizmo?

see:

debug:    0.657: Firmware v17.08.08.0320
debug:    0.676: X-Plugins OBJ8 Loader v15.01.11
debug:    1.006: * gxt.refresh()..
debug:    1.016: gxt: AutoLoading..
debug:    1.022:   gxt.load: Console
debug:    1.027:   gxt.load: ToolTray
debug:    1.032:   gxt.load: HotFix
debug:    1.039:   gxt.load: Mute
debug:    1.044:   gxt.load: Preferences
debug:    1.050:   gxt.load: RebootButton
debug:    1.055:   gxt.load: GateKeeper
debug:    1.061: X-Aviation Licensing: Load license..
error:    1.066: Load Script: extensions/GateKeeper/GateKeeper.lua.gfys: [string "core/json.lua.gfys"]:374: attempt to call global 'error' (a nil value)
debug:    1.070:   gxt.load: MAXX_RWC
debug:    1.076:   gxt.load: Shell
debug:    1.081: gxt: Completed AutoLoad.
debug:   13.374: --- -- - -- --- -- - -- --- -- - -- --- -- - -- --- -- - -- ---
debug:   13.384: Firmware v17.08.08.0320
debug:   13.401: X-Plugins OBJ8 Loader v15.01.11
debug:   13.728: * gxt.refresh()..
debug:   13.738: gxt: AutoLoading..
debug:   13.744:   gxt.load: Console
debug:   13.749:   gxt.load: ToolTray
debug:   13.753:   gxt.load: HotFix
debug:   13.758:   gxt.load: Mute
debug:   13.763:   gxt.load: Preferences
debug:   13.768:   gxt.load: RebootButton
debug:   13.772:   gxt.load: GateKeeper
debug:   13.778: X-Aviation Licensing: Load license..
error:   13.782: Load Script: extensions/GateKeeper/GateKeeper.lua.gfys: [string "core/json.lua.gfys"]:374: attempt to call global 'error' (a nil value)
debug:   13.786:   gxt.load: MAXX_RWC
debug:   13.791:   gxt.load: Shell
debug:   13.795: gxt: Completed AutoLoad.
debug:   82.671: X-Aviation Licensing: Auto license update is on.
debug:   82.675: X-Aviation Licensing: Update triggered. 0.00 days remaining <= 2.00.
debug:   82.679: X-Aviation Licensing: Requesting license update..
debug: 1341.493:   gxt.load: AboutGizmo
debug: 1402.247: --- -- - -- --- -- - -- --- -- - -- --- -- - -- --- -- - -- ---
debug: 1402.401: Firmware v17.08.08.0320
debug: 1402.531: X-Plugins OBJ8 Loader v15.01.11
debug: 1402.877: * gxt.refresh()..
debug: 1402.948: gxt: AutoLoading..
debug: 1402.954:   gxt.load: Console
debug: 1402.964:   gxt.load: ToolTray
debug: 1402.973:   gxt.load: HotFix
debug: 1402.981:   gxt.load: Mute
debug: 1402.991:   gxt.load: Preferences
debug: 1403.000:   gxt.load: RebootButton
debug: 1403.008:   gxt.load: GateKeeper
debug: 1403.020: X-Aviation Licensing: Load license..
error: 1403.029: Load Script: extensions/GateKeeper/GateKeeper.lua.gfys: [string "core/json.lua.gfys"]:374: attempt to call global 'error' (a nil value)
debug: 1403.033:   gxt.load: MAXX_RWC
debug: 1403.041:   gxt.load: Shell
debug: 1403.050: gxt: Completed AutoLoad.
debug: 8279.723:   gxt.load: AboutGizmo

0

Share this post


Link to post
Share on other sites
1 minute ago, Mario Lopez said:

Same happened to me!

Time to do your research and find the answer that's all over the forums then!

0

Share this post


Link to post
Share on other sites
3 minutes ago, Mario Lopez said:

the forum seems to old in must of the topics!

There's a search function. Use it. There are topics all over these forums with the answer to the error you are receiving.

0

Share this post


Link to post
Share on other sites

I have found the following:

Delete the marker.1 and (if present) the license_db.bin file located in your X-Plane/X-Aviation folder.

I will try this after I land from a long flight!

Thanks a lot!     CAMERON

Mario

 

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.