Jump to content
Cameron

IXEG 737 Classic v1.1 Is Landing!

Recommended Posts

2 minutes ago, Jorge Uvo said:

Robson, did the installer uninstall the 1.0.7 before it install the version 1.1? When finished, did it ask for the new activation process?

Yes, I unplugged and completed the installation, but opened in version 1.0.7 and did not request activation

Share this post


Link to post
Share on other sites
Just now, Robson said:

Yes, I unplugged and completed the installation, but opened in version 1.0.7 and did not request activation

huuum, if didn't ask for the activation process, I guess the installation failed somewhere. I would try another shot. If doesn't work, the support team should help you.

Share this post


Link to post
Share on other sites

Hello in the cockpit 737-300 the primary flight display Is it possible to show it separately so in flight we can see it bigger? see the photo !!

Thanks !!!

maxresdefault.jpg

Share this post


Link to post
Share on other sites

I am a bit disappointed that you do not yet support X Plane 11 officially. But so be it. And we still have to enable the APU with Plane Maker, and anything but a Cold and Dark start may still end in engine thrust not working. Taxiing seems to work now, however.

Not amusing.

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites
3 minutes ago, mga010 said:

I am a bit disappointed that you do not yet support X Plane 11 officially. But so be it. And we still have to enable the APU with Plane Maker, and anything but a Cold and Dark start may still end in engine thrust not working. Taxiing seems to work now, however.

Not amusing.

@Morten has clearly outlined why this is not the case here: 

@partTimePilot has posted a fantastic and very clear guide on how to fix it in less than 2 minutes here (which should probably be stickied for the time being): 

 

  • Upvote 2

Share this post


Link to post
Share on other sites

I am deliriously happy having completed my first flight in the new version in XP11 with no problems other than the known XP11 limitations.  I really have missed this beast over the last couple of months.  Thanks to all the team for doing the "ninja fix" for XP11 whilst upgrading the aircraft for XP10.  The IXEG B737 sets the standard for flight sim realism.

Share this post


Link to post
Share on other sites

@dr_nerdrage, I did not know the two posts. It fits with the other information I have about LR. There is so much to be liked about X Plane 11, however.

 

Share this post


Link to post
Share on other sites
15 minutes ago, mga010 said:

@dr_nerdrage, I did not know the two posts. It fits with the other information I have about LR. There is so much to be liked about X Plane 11, however.

 

Going straight to XP11 wouldn't be much fun for our XP10 customers that bought in good faith with the expectations of updates for the sim we advertised we were selling for.

XP11 support will come..

It's relatively trivial from what I've seen to make the plane work in XP11, fiddly yes, but not too hard.

It's almost impossible to back-port from XP11 to XP10.

And then there's the subject of focused efforts. We're sure as a team that focusing our energies on fixing our bugs will be the most beneficial over the long haul.

Short term it's a little frustrating but think of the progress the other devs are not making on their core product by continually tweaking the same fiddly things over and over that will soon be left alone for years.

Systems depth doesn't create itself. Immersive touches won't either.

The physics tweaks will take countless hours of repetitive testing to adjust.

Should we really be doing that potentially every week and stalling other things so that we can dance to Laminars whim?

 

Hopefully when X-Plane 12 comes around Laminar will take at least one page out of Lockheeds book and work more closely with third parties so we can all have a launch party together.

  • Upvote 5
  • Downvote 1

Share this post


Link to post
Share on other sites

The free IEXG 737 update offered via e-mail has run into a snag with Win 10 Defender and internet security program saying the patch is corrupted.  The ESET NOD32 ANTIVIRUS program tells me it's ok.  Shutting off the Win 10 Defender does not solve the problem.  Who is to trust ???

Share this post


Link to post
Share on other sites
11 minutes ago, jaromea said:

The free IEXG 737 update offered via e-mail has run into a snag with Win 10 Defender and internet security program saying the patch is corrupted.  The ESET NOD32 ANTIVIRUS program tells me it's ok.  Shutting off the Win 10 Defender does not solve the problem.  Who is to trust ???

This likely happens because it contains Gizmo which is a scripting engine, which allows many possible code paths, so the virus engines can go a bit crazy.

Gizmo itself will not load or execute scripts if it's been tampered with or corrupted.

I've been false-flagged and whitelisted by virus apps before.

 

TLDR: It's probably safe to ignore both of them, install it, and if it works, it's fine.

Edited by Ben Russell

Share this post


Link to post
Share on other sites
With "good" being the operative word here, this pretty much rules out X-Plane´s default AI traffic (for now). I would look at an online ATC service like VATSIM, IVAO or PilotEdge.

Cheers, Jan

 

Hello Jan. Would you know if the AI planes of the Plugin World Traffic will show up on the TCAS?

Share this post


Link to post
Share on other sites

For anyone familiar with FSX/P3D, it's like expecting an FS2000 a/c to work with P3D. Count it a bonus (I certainly do), that it works at all in X-Plane 11 and that they are willing to provide a free update to X-Plane 11.

 

Share this post


Link to post
Share on other sites
3 hours ago, shabani said:

Hello Jan. Would you know if the AI planes of the Plugin World Traffic will show up on the TCAS?

They should as long as they use xplane default multiplayer datarefs as other plugins does as pilotedge, ivao, vatsim, etc

i would suggest you confirm with the plugin creator or support

Share this post


Link to post
Share on other sites
3 minutes ago, sdflyer said:

XP11 ninjia fixes in 1.1 didn't solve problem with APU? Still have to edit in airplane maker?

 

Ninja fixes are for the ground issues. If you plan to use the aircraft on xp11 you still need to enable the apu and tune engine ratio parameters. See this guide including screen captures

 

 

  • Downvote 1

Share this post


Link to post
Share on other sites
2 hours ago, mmerelles said:

 

Ninja fixes are for the ground issues. If you plan to use the aircraft on xp11 you still need to enable the apu and tune engine ratio parameters. See this guide including screen captures

 

 

Got it thanks!

  • Upvote 1

Share this post


Link to post
Share on other sites

You need to be in the air for it to show on the ND, and make sure that there is actual wind in the weather settings

Share this post


Link to post
Share on other sites

Yeah! Thanks for answers! Yesterday I had exactly 164 degrees and 4 knots wind. Therefore I could not see wind indication on ND and all worked properly! Good to know ))

Share this post


Link to post
Share on other sites

Thank for the update!!!

Checking in XP11 as I mostly fly this....

When I open cockpit doors, go out of the cockpit and turn back it looks like the doors are still closed....small thing :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×