Jump to content
Sign in to follow this  
Andrey Novikov

Incompatibility with latest XSquawkBox

Recommended Posts

1 minute ago, Andrey Novikov said:

IXEG 737 is incompatible with XSquawkBox Version 1.3.2:

http://www.xsquawkbox.net/xsb/2017/04/known-incompatibility-x-plane-11-xsb-1-3-2-and-the-ixeg-733-1-0-x/

Will be anything done with that (in nearest future)?

Hi.

Version 1.3.3 of xSquawkbox will not have this issue. So use 1.3.1 until 1.3.3 is released.

Share this post


Link to post
Share on other sites

This morning I looked into it and found XSB 1.3.3 is in beta release - so I installed it, did a flight and it ran perfectly. The new OBJ8 format CSLs look good and there was none of the usual diabolical frame rate drop when approaching an airport with several other aircraft on the ground. XSB is improving in leaps and bounds now.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×