Jump to content
Sign in to follow this  
PilotNuts

A few bugs

Recommended Posts

I don't know if any body has already reported these or they maybe already fixed by now, just let you awesome guys know:P

  1. The push back turn doesn't work for me. It just pushed straight no matter what direction I chose. I remember In some previous version it worked, but with either XP update or 737 update it stopped working some how.
  2. The bank limiter seems doesn't limit the bank angle.
  3. The CDU screen will not update the content if the ground service window is open. After you close the window, all changes in the CDU will show up.
  4. ND on the FO side has a narrow color bar on the left side. This problem is always there since the purchase on day 1. May be it is related to my software/hardware configurations since I know not a lot of people has this problem.

Those are all I have for now. I'm using 737 V1.0.7, macOS Sierra 10.12.2, 16GB memory and AMD Radeon HD 6750M 1024 MB. If you guys have any questions about the problem I found, please let me know so I can let you know more. I'm here to help you guys to make this perfect product even more perfect!:wub:

Share this post


Link to post
Share on other sites

Hi pilotnuts

1. Do you by chance have an axis set to the tiller? I've seen this happen before when people had a tiller set to an axis. 

2. Bank limiter only works in hdg mode. Not lnav. 

3. I havnt noticed this but I'll test tomorrow :)

4. Can you take a picture of this? So I know where to look exactly. 

Edited by poodster

Share this post


Link to post
Share on other sites

Hi, and thanks for the report, also thanks to you, poodster, for answering so many questions and reports, here. It´s great to see the veterans step up and help with these things!

I think a 1024MB card is maybe a bit on the weak side, and that may affect the texture leak on the ND. But show us a pic anyway, maybe Nils can glean something from this to help update it.

We haven´t had any reports from our 2 teammembers that run on Mac on this.

Cheers, Jan

 

Share this post


Link to post
Share on other sites

Hello Poodster and Jan,

Thank you guys for the response!

  1. For the first one, you are a genius! I do have an axis set to control the tiller; I find it more realistic when taxing, so I really hope IXEG can have a solution for this. 
  2. You are right again! I tried in HDG mode, and the bank limiter did work!
  3. I will try to make a video so it is more clear to understand. Also I found out that not only ground service window that will stop CDU from updating display, but all IXEG menu and windows. More over, they not only stop CDU's display but all display including PFD and ND. I will try to include this in a video too.
  4. My rendering settings are very low so Vram is really not an issue for me. I attached two pictures below to show this:

As you can see there's a blue bar on the left side of ND:

Screen Shot 2017-01-20 at 1.41.17 PM.png

The color bar also appears in the preview when changing ND mode:

Screen Shot 2017-01-20 at 1.41.49 PM.png

I really appreciate all the help! And I'll be here if you guys have more questions!

Edited by PilotNuts

Share this post


Link to post
Share on other sites

Thank you very much @PilotNuts for the extra info! Sorry for my late response, got caught up this weekend. 

Hopefully IXEG will fix the tiller issue with V1.1 :)

I'm not quite sure what you are seeing with respect to number 3. when I have the ground service, or any menu open, the fms gets updated. I'm testing this by adding fuel into the plane and watching the fms update the GW and fuel. Maybe a video would help to see what exactly you're seeing.

That's weird that you have that blue line. I've personally never seen that before. I would assume it has probably something to do with your system. Possibly try updating your gpu drivers, they may be out of date. And out of curiosity, do you have HDR enabled?

 

Share this post


Link to post
Share on other sites
Just now, PilotNuts said:

I'm using a MAC so all drivers are maintained and updated by Apple. And no, I don't have HDR enabled since my system is relatively weak.

Ah okay, I'm a big rusty with mac, haven't used it in a while. Just for the sake of an experiment, can you enable HDR and see if the blue line is still there? I'll do it on my end as well and see if I get the same result. 

Share this post


Link to post
Share on other sites

As for #1, I actually consider it a feature. :D The ability to precisely control the pushback tug with the tiller is great, because the simple "nose right/left" option would almost never get me on the taxiway line.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×