Jump to content

Recommended Posts

Hello,

Long time haven't flown the bird. I have had 2 good flights this week but for some reason the last one wasn't that lucky...

for some reason I got this window with gizmo log of something wrong...

Then tried to execute thing and it didn't executed and I had to reboot. can some one shed a light here? cheers!

GizmoLog.txt

Share this post


Link to post
Share on other sites
15 hours ago, poodster said:

Can you describe what you were doing with the fms before it crashed. What did you enter in that caused it to crash. 

Hello,

I don't remember exactly what I was doing, I actually thought the log would show it lol... But as far as I remember u was doing preparations for landing, choosing the star and so on... And couldn't exacute due to the gizmo crash, although I got one few minutes before the second one, but the first one didn't stop me from executing... Anyways this is really annoying because I had to reboot, couldn't continue flying. Doesn't the log that I attached show it? I really hoped it would. Cheers!

Share this post


Link to post
Share on other sites
48 minutes ago, Dave23456 said:

Hello,

I don't remember exactly what I was doing, I actually thought the log would show it lol... But as far as I remember u was doing preparations for landing, choosing the star and so on... And couldn't exacute due to the gizmo crash, although I got one few minutes before the second one, but the first one didn't stop me from executing... Anyways this is really annoying because I had to reboot, couldn't continue flying. Doesn't the log that I attached show it? I really hoped it would. Cheers!

Thank you. Do you remember your route? 

Share this post


Link to post
Share on other sites

MOGT2H MOGTI P66 NESES/N0388F190 T103 OSDER

 

It was from LOWI to EDDM, vatsim,

it occurred after passing the last way point, flying straight ahead after OSDER, waiting for ATC vectors...

Share this post


Link to post
Share on other sites
1 hour ago, Dave23456 said:

MOGT2H MOGTI P66 NESES/N0388F190 T103 OSDER

 

It was from LOWI to EDDM, vatsim,

it occurred after passing the last way point, flying straight ahead after OSDER, waiting for ATC vectors...

Thank you very much. Did you by chance have a discontinuity after OSDER

Share this post


Link to post
Share on other sites
35 minutes ago, poodster said:

Thank you very much. Did you by chance have a discontinuity after OSDER

Yes, it was the last point and the plane continued on the last heading, I did not selected runway heading, of course I would in real world, but I didn't consider it important as it continued  the heading, obviously didn't think it would crash Cheers.

Edited by Dave23456

Share this post


Link to post
Share on other sites
1 hour ago, Dave23456 said:

Yes, it was the last point and the plane continued on the last heading, I did not selected runway heading, of course I would in real world, but I didn't consider it important as it continued  the heading, obviously didn't think it would crash Cheers.

Okay thank you Dave. That's a bug that's in v1.07. It'll be fixed with 1.1. So in the mean time, make sure you fill the discontinuity. It's known as the last way point bug. Gizmo will crash after the plane passes the last waypoint.  

  • Upvote 1

Share this post


Link to post
Share on other sites
39 minutes ago, poodster said:

Okay thank you Dave. That's a bug that's in v1.07. It'll be fixed with 1.1. So in the mean time, make sure you fill the discontinuity. It's known as the last way point bug. Gizmo will crash after the plane passes the last waypoint.  

Edited by Dave23456

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×