Jump to content
SteveS

IXEG 737 missing preferences option selection

Recommended Posts

Using X-plane/IXEG 737 on my win 10 laptop and cant get the preference options to show, they work fine in my PC Desktop application. Anyone have similar issue/fix

Steve

IXEGmissing_zpssyrkxred.jpg

Edited by Morten

Share this post


Link to post
Share on other sites

can you attach your xplane log.txt file found on your xplane root folder? use "choose files" for attaching bottom left corner while posting.

 

i have seen this before from another user, having a very limited intel 4000 chipset graphics card not supported as per the developers

Share this post


Link to post
Share on other sites

Hi,

Mmerelles - Unfortunately in an attempt to fix this I uninstalled my IXEG and the whole X-Plane 10, I'm currently reinstalling. I  have the R7 M260 graphics, with the intel i7-4500U cpu

Share this post


Link to post
Share on other sites

Hi,

I think we have seen this some times already - I think the reason was an incompatible gfx chip (onboard Intel)?

Jan

 

Share this post


Link to post
Share on other sites
Does this mean an update will fix this incompatibility issue?

No sir. It means the graphics chip inside of your laptop is incapable of properly rendering.

Share this post


Link to post
Share on other sites

it means you may be able to fix it by forcing X-plane to use the R7 graphics card instead of the Integrated graphics card in your CPU. 

 

Share this post


Link to post
Share on other sites
6 minutes ago, Cameron said:

No sir. It means the graphics chip inside of your laptop is incapable of properly rendering.

So if this is correct 21.5" iMacs and Macbook pro Retina (13 and 15" except the 2.5GHz version) are not able to run IXEG 737 ?

 

Share this post


Link to post
Share on other sites
52 minutes ago, Tchou said:

it means you may be able to fix it by forcing X-plane to use the R7 graphics card instead of the Integrated graphics card in your CPU. 

 

Can you tell me how I can do this, I only bought the IXEG 737 to use on my laptop.

Share this post


Link to post
Share on other sites
1 hour ago, Tchou said:

So if this is correct 21.5" iMacs and Macbook pro Retina (13 and 15" except the 2.5GHz version) are not able to run IXEG 737 ?

 

This is a definite problem. I've purchased a current gen MBP with Intel JunkPU in it to test on but have no ETA.

Share this post


Link to post
Share on other sites
1 hour ago, Tchou said:

So if this is correct 21.5" iMacs and Macbook pro Retina (13 and 15" except the 2.5GHz version) are not able to run IXEG 737 ?

No, this was based on the assumption the Intel CPU was in use. I missed the Radeon card part (based on Jan's initial response).

Share this post


Link to post
Share on other sites
9 hours ago, SteveS said:

Can you tell me how I can do this, I only bought the IXEG 737 to use on my laptop.

I might but I do not know what is your computer, And I have only one PC at home for x-plane (and the i7 integrated video is deactivated in the bios). My 4 other computers are macs… 

here is what I found : Source

Normally your intel card will switch to your dedicated amd one if it detects an application that requires huge graphics processing, like a game. Its not possible to turn on the amd card forcefully while the computer is idle, since the intel card will consume less power, but it is possible to force the amd card on for applications you desire to run on it. For that, just go to catalyst control center and select the application(under graphics application settings), then select the amd card (high performance option) for it. 

If you don't have catalyst control center installed, you need to update your drivers. You can find the drivers list here: Download Drivers

Note that, for some applications that do not require the high performance amd card in any circumstances, the catalyst control center will lock it to the power saving intel card. In such a case, you cannot change that option.

 

Share this post


Link to post
Share on other sites
12 hours ago, Tchou said:

I might but I do not know what is your computer, And I have only one PC at home for x-plane (and the i7 integrated video is deactivated in the bios). My 4 other computers are macs… 

here is what I found : Source


Normally your intel card will switch to your dedicated amd one if it detects an application that requires huge graphics processing, like a game. Its not possible to turn on the amd card forcefully while the computer is idle, since the intel card will consume less power, but it is possible to force the amd card on for applications you desire to run on it. For that, just go to catalyst control center and select the application(under graphics application settings), then select the amd card (high performance option) for it. 

If you don't have catalyst control center installed, you need to update your drivers. You can find the drivers list here: Download Drivers

Note that, for some applications that do not require the high performance amd card in any circumstances, the catalyst control center will lock it to the power saving intel card. In such a case, you cannot change that option.

 

 

 

Thanks I'll give it a go..I manage to uninstall the intel graphic's driver using Game Guru Uninstaller and installed the latest AMD driver, ran XP10, still no luck with the IXEG 737, but, my graphics are noticeably better. I'll try it using catalyst.

Share this post


Link to post
Share on other sites
On 11/06/2016 at 8:53 AM, mmerelles said:

can you attach your xplane log.txt file found on your xplane root folder? use "choose files" for attaching bottom left corner while posting.

 

i have seen this before from another user, having a very limited intel 4000 chipset graphics card not supported as per the developers

After a reinstall, here is my log file

Log.txt

Share this post


Link to post
Share on other sites
2 hours ago, SteveS said:

After a reinstall, here is my log file

Log.txt

Thanks for your log.

 

As per your log file xplane is detecting:

OpenGL Vendor    : Intel
OpenGL Render    : Intel(R) HD Graphics 4400
OpenGL Version   : 4.3.0 - Build 20.19.15.4331 (430/0)

 

you fall under the Intel graphics 4xxxx not supported so far :( the chip has no power to render what required.

I am not familiar with your laptop, does it has a R7 also? can you force your hardware to use it instead of the integrated intel?

 

Share this post


Link to post
Share on other sites
1 hour ago, mmerelles said:

Thanks for your log.

 

As per your log file xplane is detecting:

OpenGL Vendor    : Intel
OpenGL Render    : Intel(R) HD Graphics 4400
OpenGL Version   : 4.3.0 - Build 20.19.15.4331 (430/0)

 

you fall under the Intel graphics 4xxxx not supported so far :( the chip has no power to render what required.

I am not familiar with your laptop, does it has a R7 also? can you force your hardware to use it instead of the integrated intel?

 

yes R7 M260

Share this post


Link to post
Share on other sites
On 14.6.2016 at 4:50 AM, SteveS said:

yes R7 M260

Question: Can you "click" the buttons (invisible)?

Thanks, Jan

 

Share this post


Link to post
Share on other sites

Found a solution, which does not require the user to update the graphics processor! Follow this simple process:

1. Go to your X-Plane 10 Folder

2. Access the 'Aircraft' folder

3. Enter the 'X-Aviation' folder

4. Enter the ''IXEG 737 Classic' folder

5. Scroll down and open the 'IXEG_user_prefs' text document

6. Within those preferences, you can alter settings that you couldn't have previously adjusted in the sim, by simply changing the '= number' alongside that command, e.g., 'steam gauges=0' is the default setting, however, if you change that to 'steam gauges=1', and save those preferences, the next time you open X-Plane, the steam gauges will appear in place of the modernised centre instrument panel. NOTE: For this to work, you must re-open X-PLANE subsequent to adjusting these settings.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 12/16/2016 at 9:35 AM, PARLIAMO said:

Found a solution, which does not require the user to update the graphics processor! Follow this simple process:

1. Go to your X-Plane 10 Folder

2. Access the 'Aircraft' folder

3. Enter the 'X-Aviation' folder

4. Enter the ''IXEG 737 Classic' folder

5. Scroll down and open the 'IXEG_user_prefs' text document

6. Within those preferences, you can alter settings that you couldn't have previously adjusted in the sim, by simply changing the '= number' alongside that command, e.g., 'steam gauges=0' is the default setting, however, if you change that to 'steam gauges=1', and save those preferences, the next time you open X-Plane, the steam gauges will appear in place of the modernised centre instrument panel. NOTE: For this to work, you must re-open X-PLANE subsequent to adjusting these settings.

i dint really get this,you mean re-arranging the numbers along side each comand?e.g winglet = 1 and so on?

thanks

Share this post


Link to post
Share on other sites
9 hours ago, ozzy254 said:

i dint really get this,you mean re-arranging the numbers along side each comand?e.g winglet = 1 and so on?

thanks

Yes. Save it, then re-open the sim and the altered preference(s) should now apply.

Share this post


Link to post
Share on other sites
1 hour ago, ozzy254 said:

Thank you so much..it worked!

what about turning the fuel frome tonnes to kgs? Dont seem to find that option

Tons is 1000kg - so its the same unit, basically. Its like km and m.

Jan

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×