Jump to content
Sign in to follow this  
Cameron

IXEG 737 Classic v1.0.4 Has Been Released!

Recommended Posts

Captains,

X-Aviation and IXEG are pleased to provide you a free upgrade to version 1.0.4 of the IXEG 737 Classic!

Just like with our previous update, we will use the HotFix upgrade system here. Rather than going and re-downloading an entire aircraft package, or having to go through a full re-install process, we will be offering more immediate code changes through this delivery method. In short, it's quick, easy, and kind of fun! Please read below how to install this update!

But first, here's what's in it...

Version 1.0.4 introduces the following fixes:

  • Ability to save routes. RTE page 1 whenever the following exists:  1.) departure airport, arrival airport, at least one enroute waypoint
  • Multiple fixes for LNAV routing
    • Reduced ‘bends’ in short legs
    • Fixed several route “kinks”
  • AirFMC now supported (requires v1.3.1 of iOS app and v4.5.1 of the X-Plane plugin)
  • Flight recorder switch cover moves switch back to normal
  • Several fixes for various soft crash issues
  • Cabin control initialized to 24000 for all situations
  • Engine driven Hydraulic pump switches initialize to ON
  • Various fixes for the sound engine / sounds
  • IDENT page shows correct AIRAC dates
  • Cruise page formatting fixes
  • Fix for refueling of center tank with engines/APU off
  • Pressing TAKEOFF>  prompt on some pages doesn’t go to the CLIMB page now
  • Gyro sound spins down properly now after shutting off battery
  • Consistent fuel values on aircraft load now
  • Auto brake DISARM light illuminates when auto brake disengages during RTO
  • Fire bell sound fix
  • Fix for startup engine sounds playing sometime when they shouldn’t
  • Gross Weight updating on the approach page now
  • CG can be set on TAKEOFF page to calculate takeoff trim


To upgrade your aircraft to version 1.0.4 please follow the below steps:

  1. Open X-Plane and the 737 Classic as your aircraft
  2. In the X-Plane menu bar at top, select Plugins > Gizmo64 > Windows > HotFix
  3. You will be asked to enter in your HotFix ID. Copy and paste in the following: fddc499dc8a7531e7e4c9cf43716e12b
  4. Click 'Update'
  5. Once it has downloaded and installed, click 'Reboot' and you'll be done!

Thank you for all of your support!

Blue Skies,
X-Aviation

  • Upvote 15

Share this post


Link to post
Share on other sites

Thank you for the sweet awakening, your work and commitment is really appreciated. Have a nice weekend everyone!


  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you IXEG team for this upgrade. Will try it next week to see if some of the strangely-drawn-sids/stars of Chinese airports get fixed.

Again many thanks.

 

Shane

Share this post


Link to post
Share on other sites

Good afternoon;

First I congratulate you on your excellent work.
I tell you that I have problems with the autopilot in this update. In order to keep it activated I have the command with the attitude of continually climb. If I leave at rest disconnected the autopilot and put the aircraft in descent mode. Please, if anyone has any clue what I'm not doing it correctly I beg you to help me. I think the trim do correctly.

Thank you for your help

Edited by Carlosmanuel

Share this post


Link to post
Share on other sites

I cannot update to 1.0.4.  Every time I try I receive the error "Manifest data was invalid."  This is the same issue I experienced with 1.0.3, which was never really resolved, but which I worked-around by re-downloading the latest installer from X-Aviation.  Of course, that wasn't an ideal workaround, because I burned through a download unnecessarily. There are no extra spaces in the pasted key.

invalid.png

Where can I go to open a support ticket for the Gizmo HotFix functionality?  This forum doesn't seem like the right place, because my issue is a bit off topic (pertains to the HotFix functionality, not necessarily the 1.0.4 update), and because at this point I probably need the assistance of a Gizmo dev.

Thanks,

J

Note: Support ticket automatically generated by emailing support@x-aviation.com; email confirmation with ticket number received.

Edited by jcdawson
Support ticket submitted
  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, Carlosmanuel said:

I tell you that I have problems with the autopilot in this update. In order to keep it activated I have the command with the attitude of continually climb. If I leave at rest disconnected the autopilot and put the aircraft in descent mode. Please, if anyone has any clue what I'm not doing it correctly I beg you to help me. I think the trim do correctly.

Thank you for your help

Please use the support section of the IXEG forums.

Share this post


Link to post
Share on other sites

Wow! Airfmc support is the bets thing you made in this hot fix I was waiting for it from the beginning because airfmc it's a must have for my home cockpit.

thx you so much.

 

Share this post


Link to post
Share on other sites

All the buttons work for the FMC on the IPAD, but no display on the screen. Inputs do show on the 737 FMC. I have the IXEG update and the most    current plugin for Airfmc

Edited by rdegle

Share this post


Link to post
Share on other sites
8 hours ago, rdegle said:

All the buttons work for the FMC on the IPAD, but no display on the screen. Inputs do show on the 737 FMC. I have the IXEG update and the most    current plugin for Airfmc

It absolutely does work. I have been using it on both Mac/PC with an iPad Pro and iPad Mini as test beds.

Share this post


Link to post
Share on other sites
4 hours ago, Cameron said:

It absolutely does work. I have been using it on both Mac/PC with an iPad Pro and iPad Mini as test beds.

I am actually having the same problem using an iPad Mini 4 and the latest versions of the plugin and app. Buttons work, things get changed on the IXEG FMC but there is no visuals on the AirFMC. That was using Windows 10/IOS 9

Share this post


Link to post
Share on other sites
6 hours ago, Yidahoo said:

I am actually having the same problem using an iPad Mini 4 and the latest versions of the plugin and app. Buttons work, things get changed on the IXEG FMC but there is no visuals on the AirFMC. That was using Windows 10/IOS 9

I am running the exact same setup as you. No problems here.

Obviously this isn't the place for support from AirFMC though. You'll need to contact the developer directly should you continue to have issues.

Share this post


Link to post
Share on other sites
21 hours ago, rdegle said:

All the buttons work for the FMC on the IPAD, but no display on the screen. Inputs do show on the 737 FMC. I have the IXEG update and the most    current plugin for Airfmc

Working for me.

By studying the slight delays, it looks like the app updates XP first then waits for XP to send the new screen info back to the app. If you are getting no screen updates on the app, it may be that the app is not getting data from XP at all. Check you network traffic for two-way data between AirFMC and XP.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×