Jump to content
frumpy

fps increase after using X-Plane menu

Recommended Posts

Hi guys,

I wonder if anyone has experienced the same thing: When I start up X-Plane,

I'm getting about 40 fps. If I open up the weather menu and close it immediatly

without any change, I'm getting 50 fps. Plugins are disabled and this

is reproduceable on my Win7 computer.

 

Does anyone have that issue?

 

Thanks,

Olli

Share this post


Link to post
Share on other sites

Hmm interesting, I haven't notice that.

If I may suggest and assuming your monitor runs at 60Hz, lock your frames at 1/2 of refresh using nvidia inspector for total smoothness.

Share this post


Link to post
Share on other sites

How long long was X-plane running before you opened a window? What is your traffic density?

X-plane builds up the traffic again after closing a window, so the first moments you have less traffic than before, resulting in more fps for some time.

How do the fps stabilize after some minutes?

Didn't you change a view angle? Because this can cause a huge fps increase or decrease.

  • Upvote 1

Share this post


Link to post
Share on other sites

I just start up X-Plane and get 40. It'll stay like this for the whole flight if I dont open up a dialog.

Traffic desity is 0%. No changes in view angle.

Share this post


Link to post
Share on other sites
On vendredi 20 mai 2016 at 9:15 PM, frumpy said:

I just start up X-Plane and get 40. It'll stay like this for the whole flight if I dont open up a dialog.

Traffic desity is 0%. No changes in view angle.

 

are you using Skymaxx pro and RWC, could be that RWC was loading the weather and after existing the menu the weatherloading was done so you got higher frames

Share this post


Link to post
Share on other sites

That's an old trick. Try to load Xplane without weather and then load weather from internet. For me it used to give me more frames.

 

I think it´s related to the weather coverage.

Share this post


Link to post
Share on other sites
On 5/20/2016 at 10:46 AM, frumpy said:

Locking to 30 fps if I can have 50? :)

 

Try it, you will notice a smoother experience with no screen tearing.

Share this post


Link to post
Share on other sites
2 hours ago, cfrankling said:

 

Try it, you will notice a smoother experience with no screen tearing.

How does one lock the fps? Thanks in advance.  

Share this post


Link to post
Share on other sites
1 hour ago, speedbird said:

How does one lock the fps? Thanks in advance.  

This can be accomplished with nVidia Inspector. If you have never used it, then here is a link to the program:

http://www.guru3d.com/files-details/nvidia-inspector-download.html

Here'a step by step on how to set it up with lots of information.

http://forums.guru3d.com/showthread.php?t=403676

I can even provide my profile so you can upload it.

Hope this helps, let me know.

Edited by cfrankling

Share this post


Link to post
Share on other sites
32 minutes ago, cfrankling said:

This can be accomplished with nVidia Inspector. If you have never used it, then here is a link to the program:

http://www.guru3d.com/files-details/nvidia-inspector-download.html

Here'a step by step on how to set it up with lots of information.

http://forums.guru3d.com/showthread.php?t=403676

I can even provide my profile so you can upload it.

Hope this helps, let me know.

Wow, many thanks for your help and the offer to provide your profile. It would be of great help for me to have it :). Is it possible for you to attach the file here? 

Once again, thanks a lot for your help! 

Share this post


Link to post
Share on other sites
23 minutes ago, speedbird said:

Wow, many thanks for your help and the offer to provide your profile. It would be of great help for me to have it :). Is it possible for you to attach the file here? 

Once again, thanks a lot for your help! 

Sure, when I get home (still at work) I'll send it to you via attachment.

  • Upvote 1

Share this post


Link to post
Share on other sites
2 hours ago, speedbird said:

 Is it possible for you to attach the file here? 

 

Here's my XP profile, just import using N Inspector and that should be it.

On a side note:  I'm assuming you have an Nvidia video card and that your monitor works @ 60Hz, if both true then this profile will work.

 

XPlane10.nip

Edited by cfrankling

Share this post


Link to post
Share on other sites
6 hours ago, cfrankling said:

Here's my XP profile, just import using N Inspector and that should be it.

On a side note:  I'm assuming you have an Nvidia video card and that your monitor works @ 60Hz, if both true then this profile will work.

 

XPlane10.nip

Thanks a lot. Will try this evening and let you know. Yes I do have nvidia and 60hz. 

 

Share this post


Link to post
Share on other sites
22 hours ago, cfrankling said:

Here's my XP profile, just import using N Inspector and that should be it.

On a side note:  I'm assuming you have an Nvidia video card and that your monitor works @ 60Hz, if both true then this profile will work.

 

XPlane10.nip

thanks a ton for the nvidia inspector tip. i ended up setting vsync to half the refresh rate. i can feel that xplane is a lot smoother now.

Share this post


Link to post
Share on other sites
2 minutes ago, speedbird said:

 i can feel that xplane is a lot smoother now.

Good to hear that, also make sure Threaded Optimization is off as it only creates problems, doesn't work well in OpenGL

Share this post


Link to post
Share on other sites
7 minutes ago, cfrankling said:

Good to hear that, also make sure Threaded Optimization is off as it only creates problems, doesn't work well in OpenGL

yes, got that off. thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×